vn.py官网
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 2
声望: 0

通过vnstatoin打开了vntrader2.1.1
①参考了之前登录时提示4097问题的解决办法,确认了我只打开了CTPtest这个底层接口
②和国君的IT技术人员确认了自己在登录时填写的信息没错,用的是测试环境下的端口和地址
③我的测试接口版本是6.3.16,国君技术人员说6.3.16是测评版本,让我用6.3.15还给我发了一个zip包,打开一看发现国君发的好像是c语言还是cpp写的一个demo,俺只会java和python,也不知道咋用……打开那个demo里的应用程序就是这副模样,一头雾水
请问接下来应该怎么办啊o(╥﹏╥)o
description

Member
avatar
加入于:
帖子: 343
声望: 25

请问是要做实盘还是做穿透式测试,做穿透式测试要用6.3.16,6.3.15是做实盘的。

Member
avatar
加入于:
帖子: 2
声望: 0

青青子荆 wrote:

请问是要做实盘还是做穿透式测试,做穿透式测试要用6.3.16,6.3.15是做实盘的。

是的,我是想先做穿透式测试,之后再实盘的;但是和国君的技术人员说了一下这个4097的问题以后,他给我发了个6.3.15的demo…俺也看不懂,俺也不会用…现在不知道怎么沟通交流了(挠头)

Member
avatar
加入于:
帖子: 2747
声望: 190

如果没有同时勾选两个c++接口的话,连接ctptest做穿透式测试报错应该是dll版本的问题。但是现在的ctptest就是6.3.16的。如果确定是dll版本的问题的话,可以用期货公司提供的dll自行替换ctptest的两个dll文件试试看

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号