vn.py官网
Veighna量化社区 | 你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 16
声望: 0

按照课程,选用了阿里云,课程中推荐的2核4G -windows 2012server版本。
下载好vn station(2.1.9),安装后启动时提示: this windows version(6.3.9600) does not support the required Bluetooth API.consider updating to a more recent windows(10.0.10586)
windows 自动更新后也不行,求大神指点,谢谢!

Member
avatar
加入于:
帖子: 16
声望: 0

已在网上找到答案。谢谢关注
为减少其它同学的困难,我这里把答案复制过来,呵呵。
解决方案:
第一步:找到vnpy的QT的bin路径,例如我的是:C:\vnstudio\Lib\site-packages\PyQt5\Qt\bin
第二步:找到Qt5Bluetooth.dll,并重命名为其它名,例如:Qt5Bluetooth.dll1就行了!

Member
avatar
加入于:
帖子: 11
声望: 0

Derew wrote:

已在网上找到答案。谢谢关注
为减少其它同学的困难,我这里把答案复制过来,呵呵。
解决方案:
第一步:找到vnpy的QT的bin路径,例如我的是:C:\vnstudio\Lib\site-packages\PyQt5\Qt\bin
第二步:找到Qt5Bluetooth.dll,并重命名为其它名,例如:Qt5Bluetooth.dll1就行了!

简单的方式在阿里云上换个操作系统,直接升级window server版本到最新就行了。

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】