vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 19
声望: 0

通过期货公司仿真环境进行穿透测试,期货公司后台api版本是CTP V6.5.0_20200609看穿式评测版本API,我用vnpy连接过去提示错误如下,请问我我们vnpy的api需要升级吗:

description

description

Member
avatar
加入于:
帖子: 2038
声望: 134

请问替换了dll没有

Member
avatar
加入于:
帖子: 19
声望: 0

xiaohe wrote:

请问替换了dll没有

多谢,我最后把ctp的接口移走了,只留了ctp_test的,就好了,之前听说过两个会有干扰。但我其实只加载了ctp_test,这有点奇怪。

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号