vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 13
声望: 0

版本:2.03,期货公司让用6.3.15版本的api接入,账户密码等信息都是按照期货公司技术顾问给的填,使用ctp连接也是同样的错误信息,日志都显示::
交易服务器授权验证成功,
交易服务器登录失败,代码:3 信息:CTP不合法的登录,接口:ctptest

Member
avatar
加入于:
帖子: 4
声望: 0

ctptest对应的是6.3.13版本。如果服务器端是6.3.15的话,要用ctpGateway

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3