vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 5
声望: 0

各位好,
求助,vnpy2.0.6可以正常运行,但是vnpy2.1.4安装运行失败,提示错误是在import pyqt5模块的时候,提示DLL load failed,找不到指定模块.
我重新安装了vcredist x64, 但是问题依然没有解决,我怀疑是不是2.1.4和2.0.6有冲突的地方? 请高手指教.多谢

Member
avatar
加入于:
帖子: 1462
声望: 89

请问你装的vcredist是2015-2019的吗?

Member
avatar
加入于:
帖子: 5
声望: 0

之前是2013,失败了. 刚尝试了2015-2019,修复了,可以运行,谢谢

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3