vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 25
声望: 0

期货公司现在的Ctp接口版本升级到了6.3.19了。
我这边升级到最新版本了,但还是连接不上,不知道怎么查看,自己的ctp是什么版本?如何更换最新版本?
论坛上教程说的6.3.15. 我的VN trader版本是2.1.3.1 .

Member
avatar
加入于:
帖子: 25
声望: 0

另外期货公司的ctp版本 一般是怎么升级的? 突然就升级了,岂不是导致我们的接入就中断了.
我以前用文华,几乎是整年的不退出,一直跑,遇到连续节假我才去重新登陆,重启服务器.
现在用VNPy是不是也可以连续挂机,不用每天退出又每天登陆连接?

Member
avatar
加入于:
帖子: 17
声望: 0

我和你一样

Member
avatar
加入于:
帖子: 25
声望: 0

浪子天涯 wrote:

我和你一样
你找到解决方法了?
我这边期货公司说,他们要获取的信息拿到了.就当做通过了.
不过还要提供一份系统测试报告,都不知道要去哪里弄

Administrator
avatar
加入于:
帖子: 4028
声望: 221
  1. CTP接口,有着比较好的向下兼容性,实盘几乎不会出现柜台升级后,API因为没升级连不上的情况
  2. 对于穿透式测试版本,有可能出现不兼容,毕竟是测试版本
Member
avatar
加入于:
帖子: 3
声望: 0

解决了吗,真的不行啊,柜台升级了,真的无法连接,回报4097,

Member
avatar
加入于:
帖子: 5
声望: 0

我也遇到了同样的问题,不要用CTPTEST,用CTP直接连就OK

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3