VeighNa量化社区
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 155
声望: 0

已经运行完了 apt install -y libxcb-cursor0,还是报了下面的错误。

截图如下:

description

Member
avatar
加入于:
帖子: 1467
声望: 105

还少库,你是什么硬件环境装的ubuntu?

Member
avatar
加入于:
帖子: 155
声望: 0

我是在阿里云上装的

Member
avatar
加入于:
帖子: 4680
声望: 285

sudo apt-get install libxcb-xinerama0

Member
avatar
加入于:
帖子: 155
声望: 0

sudo apt-get install libxcb-xinerama0安装完了,还是报这个错误

Member
avatar
加入于:
帖子: 1467
声望: 105

阿里云是远程桌面,走X11方式渲染 + RDP传输,这样的显示方式和本地电脑装ubuntu有很大区别。

之前有过一次社区活动是关于ubuntu环境安装的,去公众号的小鹅通里找找看吧

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】