VeighNa量化社区
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 104
声望: 5

vnpy自带的python3.10.2 版本,对以前自己写的程序不兼容,怎么简单更换vnpy自带的版本不影响vnstation现有的程序?

Member
avatar
加入于:
帖子: 1464
声望: 105

无法替换,如果必须使用3.10.2以外版本的话,推荐用【官方Python解释器+手动安装】的方案了

Member
avatar
加入于:
帖子: 104
声望: 5

MTF wrote:

无法替换,如果必须使用3.10.2以外版本的话,推荐用【官方Python解释器+手动安装】的方案了

就是装2个不同的python?

Member
avatar
加入于:
帖子: 4666
声望: 285

如果要用其他版本的python,就把veighna_studio卸掉。自己安装需要的python版本,手动安装vnpy包

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】