VeighNa量化社区
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 1
声望: 0

vnpy 3.6.0 的requirements.txt 中有backports.zoneinfo; python_version < '3.9', 安装失败....

查veighna_studio中 也没有这个包,

为嘛 vn.py要安装这个包?

Member
avatar
加入于:
帖子: 1492
声望: 106

这个是用于在老版本Python上支持ZoneInfo库的

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】