vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 45
声望: 0

description
版本1.9.2,tradeCopy安装问题,
目前电脑的配置都是按照Python2 配置的,
您这个是不是Python3写的啊?
另外,请问是否有相关说明

Administrator
avatar
加入于:
帖子: 158
声望: 17

这1.9.2版本trade copy模块是基于py2.7,32位写的。
报错内容是ui图形界面报错。
先检查一下你python版本对不对

Member
avatar
加入于:
帖子: 45
声望: 0

是Python2,
我对比了VNConda的1.9.2版本,发现里面用的是pyqt5,
而以前的版本的要求都是pyqt4, 所以存在兼容问题!
无论是algoTrading还是tradeCopy ,都是存在这个问题的!
请留意一下,谢谢!

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3