vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 107
声望: 1

准备更新的包:
vnpy : 2.0.8 -> 2.1.1

点击下方按钮开始更新

开始更新:vnpy
更新失败:vnpy
b"ERROR: tensorflow 2.1.0 has requirement protobuf>=3.8.0, but you'll have protobuf 3.5.1 which is incompatible.\r\nERROR: tensorboard 2.1.0 has requirement protobuf>=3.6.0, but you'll have protobuf 3.5.1 which is incompatible.\r\nERROR: Could not install packages due to an EnvironmentError: [WinError 5] \xbe\xdc\xbe\xf8\xb7\xc3\xce\xca\xa1\xa3: 'c:\\vnstudio\\lib\\site-packages\\vnpy\\~pi\\ctp\\thostmduserapi_se.dll'\r\nConsider using the --user option or check the permissions.\r\n\r\n"

部分包更新失败!

Administrator
avatar
加入于:
帖子: 4595
声望: 262

装了tensorflow导致的,另外检查下你的C盘是否有写入权限(管理员账户)

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号