vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 8
声望: 0

在ubuntu系统安装中,提示:
ERROR: tigeropen 1.1.9 has requirement pandas==0.24.2, but you'll have pandas 0.24.0 which is incompatible.
tigeropen 要求 pandas==0.24.2
所以,我把 requirements.txt中的pandas==0.24 改成 pandas==0.24.2

Administrator
avatar
加入于:
帖子: 2453
声望: 102

这个可能会造成RQData问题。。。不过你如果不用也没关系了

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3