vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 3
声望: 1

之前安装过vn.py 19,这次想升级看看,直接下载了VNConda-2.0-Windows-x86_64安装(勾选了连个可选项),install.bat安装,
然后执行VN Station,屏幕没有任何反应,没有弹出框。
“支持的系统版本:Windows 7以上/Windows Server 2008以上/Ubuntu 18.04 LTS”
想确认下win7 64bit是不支持的么?谢谢~

Member
avatar
加入于:
帖子: 4
声望: 0

我是win7 英文版64位可以使用

Member
avatar
加入于:
帖子: 3
声望: 1

真实的虚幻 wrote:

我是win7 英文版64位可以使用

麻烦确认下是不是就直接安装了VNConda-2.0-Windows-x86_64和install.bat,然后就能够正常启动VN Station了?

Member
avatar
加入于:
帖子: 4
声望: 0

我是用的集成包,没有手动安装

Administrator
avatar
加入于:
帖子: 1468
声望: 69

请尝试github.com/vnpy/vnpy页面上的测试启动脚本,创建一个run.py后将代码复制进去运行,查看效果。

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3