vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 1
声望: 0

查看了qtpy版本是1.4.1,可在另外电脑上怎么安装都不行,网上搜索也是没有相应的解决方案。然后一步一步的去看代码。。。我去,QCoreApplication是来自于QtPy4,接下来pip安装QtPy4,清华源不行,再接着看代码。。。晕,最后是导入的是PySide.........pip install PySide就可以了。。。。。40MB,好大的一个包。。。。

Administrator
avatar
加入于:
帖子: 1919
声望: 87

2019年底了,请升级到Python 3.7的vn.py 2.0版本吧,年底1.0版本就不再维护了

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3