VeighNa量化社区
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 1
声望: 0

ERROR: Cannot install vnpy-dolphindb==1.0.0 and vnpy-dolphindb==1.0.1 because these package versions have conflicting dependencies.

好像是dolphindb不支持M1?

Member
avatar
加入于:
帖子: 716
声望: 55

dolphindb不支持macos系统

Member
avatar
加入于:
帖子: 1
声望: 0

hhyyy9 wrote:

ERROR: Cannot install vnpy-dolphindb==1.0.0 and vnpy-dolphindb==1.0.1 because these package versions have conflicting dependencies.

好像是dolphindb不支持M1?
我也遇到这个问题了,,,如何解决?

Member
avatar
加入于:
帖子: 3593
声望: 234

如果不要用dolphindb的话就请注释掉相关代码吧,如果非要用就请装个虚拟机试试吧

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】