VeighNa量化社区
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 97
声望: 3

出现下面这个问题,无法使用:
ERROR: Could not find a version that satisfies the requirement plyvel-win32 (from vnpy-leveldb) (from versions: none)
ERROR: No matching distribution found for plyvel-win32
ERROR: Could not find a version that satisfies the requirement kids==0.7.6 (from zone) (from versions: 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4)
ERROR: No matching distribution found for kids==0.7.6
无法使用

Member
avatar
加入于:
帖子: 716
声望: 59

plyvel-win32只用windows可以安装,是用来连接leveldb数据库的,内在包括了编译好的leveldb。linux可以换成plyvel但要先安装leveldb。如果不需要也可以不安装vnpy_leveldb。

Member
avatar
加入于:
帖子: 97
声望: 3

谢谢楼上,我得重新按照你的方法安装一次。不知道要如何把这次安装有问题的删除,再重新安装?

Member
avatar
加入于:
帖子: 97
声望: 3

此外,zone依赖的kids版本也不配套,怎么办?

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】