vn.py官网
开源量化社区
Member
加入于:
帖子: 44
声望: 0

找不到数据库驱动vnpy.database.mongodb,使用默认的SQLite数据库

ubuntu环境下安装的,换了几个数据库选项都是这个错误,请教如何解决?

Member
avatar
加入于:
帖子: 470
声望: 25

可参考https://www.vnpy.com/forum/topic/1979-vn-pyshe-qu-jing-xuan-6-zuo-jiao-yi-ni-xu-yao-xuan-hao-shu-ju-ku

Member
加入于:
帖子: 44
声望: 0

ubuntu 下只有mongo和influx找不到,看了一下windows版本里的module,发现要另外安装influxdb mongoengine,就可以了

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号