vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 46
声望: 0

由于需要,接入杰宜斯平台所需要对应ctp版本为 6.3.15,有哪位大侠知道vn哪个版本是基于ctp 6.3.15版本的吗?貌似还没有看到有接入杰宜斯系统的。

Member
avatar
加入于:
帖子: 214
声望: 7

现在的版本就是6.3.15
description

Member
avatar
加入于:
帖子: 46
声望: 0

现在版本不是6.3.19吗?我看到融航里面说现在已经支持了6.3.19,而且我用最新的代码现在是可以直接连上融航了。

Member
avatar
加入于:
帖子: 214
声望: 7

6.3.19是向下兼容的。
jackhuang wrote:

现在版本不是6.3.19吗?我看到融航里面说现在已经支持了6.3.19,而且我用最新的代码现在是可以直接连上融航了。

Member
avatar
加入于:
帖子: 46
声望: 0

哦,不过我已经连接上融航和杰宜斯了。多谢!

Member
avatar
加入于:
帖子: 46
声望: 0

还有就是通过vnstation 只选择融航接口是能够连接上。但是用run.py就会报4097错误,这个是什么原因呢?

Member
avatar
加入于:
帖子: 214
声望: 7

可能是电脑环境问题,请检查是否有多个python环境

jackhuang wrote:

还有就是通过vnstation 只选择融航接口是能够连接上。但是用run.py就会报4097错误,这个是什么原因呢?

Member
avatar
加入于:
帖子: 46
声望: 0

已可以,多谢大虾。

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号