vn.py官网
开源量化社区
Member
avatar
加入于:
帖子: 12
声望: 0

各位大神,
运行python有两个错误提示,不知道如何解决,请大家帮忙
1.提示:当前环境pandas版本为0.25,get_price与get_fundamentals_continuously接口panel参数将固定为False
注意:0.25以上版本pandas不支持panel,如使用该数据结构和相关函数请注意修改

请问如何解决?是否要降级pandas

2.Faile to import cython option pricing model, please rebuild with cython in cmd.

如何rebuild with cpython?

Member
avatar
加入于:
帖子: 2708
声望: 158

可参考https://www.vnpy.com/forum/topic/2446-faile-to-import-cython-option-pricing-model-please-rebuild-with-cython-in-cmd

Member
avatar
加入于:
帖子: 12
声望: 0

johnchenme wrote:

各位大神,
运行python有两个错误提示,不知道如何解决,请大家帮忙
1.提示:当前环境pandas版本为0.25,get_price与get_fundamentals_continuously接口panel参数将固定为False
注意:0.25以上版本pandas不支持panel,如使用该数据结构和相关函数请注意修改

请问如何解决?是否要降级pandas

2.Faile to import cython option pricing model, please rebuild with cython in cmd.

如何rebuild with cpython?
这个我看了 但不知道怎么编译啊

Administrator
avatar
加入于:
帖子: 4887
声望: 284

如果是Windows请直接重装最新版本的VN Studio即可

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号