vn.py量化社区
By Traders, For Traders.
Member
加入于:
帖子: 22
声望: 0

大神,看穿式监管1.8.1版本也拜托支持啊,要求6.14前完成。期货公司给了一个终端认证码。

Administrator
avatar
加入于:
帖子: 1441
声望: 63

直接把1.9.2的接口拷回去用应该就行了

Member
加入于:
帖子: 22
声望: 0

好的,需要改配置吧

Administrator
avatar
加入于:
帖子: 1441
声望: 63

对的,修改添加appID字段

Member
avatar
加入于:
帖子: 13
声望: 0

是指的ctpGateway文件夹里所有的东西都拷过去吗?

Administrator
avatar
加入于:
帖子: 1441
声望: 63

还要把api目录里的ctp也拷贝过去

Member
avatar
加入于:
帖子: 8
声望: 0

用Python的交易员 wrote:

还要把api目录里的ctp也拷贝过去

我之前一直使用1.7版本,已经将api和gateway里的ctp更换为1.9.2lst版本了 但是连接评测系统时一直显示断开连接,这是什么原因?

Member
加入于:
帖子: 22
声望: 0

用Python的交易员 wrote:

对的,修改添加appID字段
谢谢,照您的方法已经通过测试了

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3