vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 11
声望: 0

ubuntu18.04系统安装最新版2.1.7报错:
在vnpy根目录打开终端,输入下面命令一键安装vnpy。
bash install.sh 后出现下列代码:

ERROR: Could not find a version that satisfies the requirement pywin32 (from wmi->-r requirements.txt (line 24)) (from versions: none)
ERROR: No matching distribution found for pywin32 (from wmi->-r requirements.txt (line 24))

麻烦大神指导一下,该怎么解决?

Member
avatar
加入于:
帖子: 1679
声望: 113

可参考https://www.vnpy.com/forum/topic/3440-centosxi-tong-shang-python-huan-jing-yi-lai-wen-ti-pywin32

Member
avatar
加入于:
帖子: 11
声望: 0

xiaohe wrote:

可参考https://www.vnpy.com/forum/topic/3440-centosxi-tong-shang-python-huan-jing-yi-lai-wen-ti-pywin32
谢谢大神!

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号