vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 4
声望: 0

大家好, 我是新手, 安装时遇到如下出错信息, 求高手解决, 谢谢.

Looking in indexes: https://pypi.org/simple, https://rquser:****@py.ricequant.com/simple/
Collecting rqdatac
Downloading https://py.ricequant.com/packages/rqdatac-2.2.0.tar.gz (75kB)
|████████████████████████████████| 81kB 651kB/s
Collecting brotli (from rqdatac)
Could not install packages due to an EnvironmentError: 403 Client Error: SSL is required for url: http://pypi.python.org/simple/brotli/

Could not find a version that satisfies the requirement rqdatac (from -r requirements.txt (line 17)) (from versions: )
No matching distribution found for rqdatac (from -r requirements.txt (line 17))

(附: 由于 install.sh 安装 ta-lib 的下载地址失败, 我通过操作系统的包管理系统安装的该软件包并删除了 install.sh 中的相关部分)

git commit num. : 12147454c3899b88d05ac6f80e166d5d3960fc7f

Administrator
avatar
加入于:
帖子: 4372
声望: 250

你用的操作系统不支持

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3