vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 14
声望: 0

已经用VNPY实盘两年多了,一直闭门造车,只关注测略算法方面,是vnpy的受益者,还在用着1.X的版本,一直还跑的不错。今天突然接到通知说要来看穿式监管,看了下期货公司的通知,好像要补充动态链接库来进行信息采集和认证等步骤。不知道交易员大佬们怎么处理这个问题呢?是(1)统一打补丁?还是(2)发一个开源补丁,让使用者以自编客户端身份自己去认证?不知道第一个选项,是不是需要交易员承担额外成本呢?这个选择对于将来vnpy的发展应该是更有利的。使用者成员也可以考虑进行适当的支持。
还有个问题,之前的维恩的派是不是不用了啊?好像之前的账户登不上去了。

Administrator
avatar
加入于:
帖子: 1868
声望: 85

老论坛已经不再使用了,关于穿透式监管的情况下周会写一篇专门的文章介绍

Member
avatar
加入于:
帖子: 14
声望: 0

谢谢哈,看了监管的要求,加密密匙和交易软件厂商ID是捆绑的。社区成员们可以采用自编软件身份自己申请AppID,但是这和监管上要求用统一的交易软件厂商ID是不是矛盾呢?监管上会不会有有什么问题呢?难道让大家自己去搞交易软件厂商ID?真是头疼啊

Member
avatar
加入于:
帖子: 81
声望: 10

申请个人开发交易软件客户端,注意下appid格式client_XXXXX(不超过10个数字字母组合)_2.0.3(版本号参考格式),搞懂流程还是很好搞的

Member
加入于:
帖子: 8
声望: 0

我现在也遇到这个问题,我的版本还是vnpy-master,期货公司发来一些替代文件,说完先登入测试系统测试,然后发授权码。不知道要怎么搞?

Member
avatar
加入于:
帖子: 14
声望: 0

@上弦之月,那意思就是不用管软件商ID和加密密匙的事,监管上默认允许自编的软件是在已等记(即有了软件商ID和加密传输功能的)的软件上改造而来,然后 我们自己直接去申请AppID测试就好了?

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3