vn.py量化社区
By Traders, For Traders.
Member
加入于:
帖子: 25
声望: 0

各位论坛大牛,因为我需要将CTP更新到6.3.19版本。所以首先尝试自己编译VNPY自带的6.3.15版本CTP的程序,遇到很多问题,无法继续。截图为我的工程设置和错误信息,烦请大牛指导。我用的VS2019版本软件。
description

description

Member
加入于:
帖子: 25
声望: 0

我的软件设置如下:

description

Member
avatar
加入于:
帖子: 525
声望: 24

需要VS2017版本的。
配置你看看这篇能不能参考吧https://zhuanlan.zhihu.com/p/20031684

Member
加入于:
帖子: 25
声望: 0

xiaohe wrote:

需要VS2017版本的。
配置你看看这篇能不能参考吧https://zhuanlan.zhihu.com/p/20031684x
谢谢您。

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3