VeighNa量化社区
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 1
声望: 0

description
有老师知道怎么解决吗:我之前安装了一个python3.7,然后又安装了vnpy3.8.0(自带python3.10.9),我怎么才能给这个python3.10.9安装对应版本的tensorflow啊(在不影响我python3.7版本的tensorflow的前提下)

Member
avatar
加入于:
帖子: 1401
声望: 92

请参考tf这里的官方教程:https://www.tensorflow.org/install

Member
avatar
加入于:
帖子: 54
声望: 1

进到vnpy3.8.0的文件夹下面打开终端输入
python.exe -m pip install ‘你想要的package' 这样就是给那个文件夹下面装模块了

Member
avatar
加入于:
帖子: 54
声望: 1

之前要再加一个
$env:PATH = '.' 按回车

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】