VeighNa量化社区
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 16
声望: 0

目前使用的是 vnpy3.4, 徽商期货给的api版本为6.5.1, 连接实盘后(连接成功)会闪退,命令行后台没有任何报错信息,经测试应该是api版本问题(用ctptest的的6.6.7版本的api替换其中一个 dll 文件就能正常运行,但是没法实盘交易)。请问一下,如果期货公司没有更新版本的api,我使用哪个版本的 vnpy 会比较合适

Member
avatar
加入于:
帖子: 1487
声望: 106

pip install vnpy_ctp==6.5.1.12

降级接口版本试试

Member
avatar
加入于:
帖子: 16
声望: 0

好的,已经降级了,可以正常运行了,感谢大佬

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】