vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 4
声望: 0

已经安装Python 2.7.13 |Anaconda 4.0.0 (32-bit)|
但是在安装rqdata时报错
RequirementParseError: Expected ',' or end-of-list in pandas<=0.21.0; python_version < '3.5' and python_version > '2.7' at ; python_version < '3.5' and python_version > '2.7'
请问一下要怎么解决

Administrator
avatar
加入于:
帖子: 198
声望: 40

python版本或者pandas版本出现问题吧

vnpy1.9.2用的是anaconda5.2 (32位),python 2.7
2.0版本用的是最新anaconda (64位),python3.7。

建议直接使用VNConda,应该可以直接安装rqdata

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号