VeighNa量化社区
你的开源社区量化交易平台
Member
avatar
加入于:
帖子: 2
声望: 0

如果你和我一样用的mongodb,可能会遇到这个问题。

这是因为pymongo 4.0之后就没有这个属性了。

可能我版本记得不对,反正就是退回到前面的版本就行了。我选的是3.12.2,测试正常。

pip install pymongo=3.12.2
可能需要加个--user,pip install --user pymongo=3.12.2

Member
avatar
加入于:
帖子: 384
声望: 20

看最新的vnpy_mongodb已经修复了,下个版本3.2会更新吧

© 2015-2022 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号

【用户协议】
【隐私政策】
【免责条款】