vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 6
声望: 0

description

如图所示,我系统只安装了mongodb,vnstudio-2.1.1.exe;但是在使用的时候有这样的错误;请问应该如何解决呢?
我查询了下发现vnpy.trader什么都没有的,这不就等于是个空的vnpy么?

description

Member
avatar
加入于:
帖子: 6
声望: 0

刚刚尝试了在win10x64系统下安装VNConda-1.9.2.1-Windows-x86.exe版本;是完全没有问题的;非常顺利。

这个是基于Python2.7开发的;这就很尴尬了,还是希望有用python3.x支持的,继续尝试中,,,

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3