vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 12
声望: 0

在云服务器(Windows server 2012 R2 Datasenter)上,VN Station从2.0.9升级到2.1.0.1后报错:
“This windows vision(6.3.9600) does not support the required bluetooth API,Cosider updating to a more recent Windows(10.0.10586 or above)
请问要如何处理

Administrator
avatar
加入于:
帖子: 3588
声望: 190

2.1.0.1需要使用Windows Server 2019,因为PyQt库版本升级了。

2012版本请重装下2.0.9,或者换个2019的吧(个人更推荐)。

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3