vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 3
声望: 0

大家好,我做穿透测试的时候报错
description
期货公司那边说,必须要用6.3.16T的API.
各位大神能不能做个6.3.16T的api啊

Member
avatar
加入于:
帖子: 30
声望: 0

工程里的ctpapi还是容易编译的。取了你要的版本6.3.16T版本放进工程里,编译很容易的。

Administrator
avatar
加入于:
帖子: 3840
声望: 202

请在Github开个issue吧,我们来升级下

Member
加入于:
帖子: 22
声望: 0

用Python的交易员 wrote:

请在Github开个issue吧,我们来升级下

请问这个问题解决了嘛?同样遇到期货公司要求6.3.16T的api测试,替换了ctptest的dll文件后,只有行情信息可以连接成功,交易接口没有任何显示,也没有报错,求指教~

Member
avatar
加入于:
帖子: 3
声望: 0

期待新版本

Member
avatar
加入于:
帖子: 3
声望: 0

果然同行是冤家啊,其实不用编译。
下载6.3.15的demo,然后把6.3.16API把对应的几个文件替换了,之后用visiostudio运行就可以通过穿透测试了

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3