vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 14
声望: 0
  1. list text here开始以为是vcredist_64的问题,我安装了vc_redist.x64后,还是出现这个错误
  2. vnpy/api/ctp 下看到了vnctpmd.pyd这个文件,但是用from .vnctpmd import MdApi进行导入时出错,是否说明.pyd文件不可以这样导?还说本该有vnctpmd.so的库文件,我编译的时候出错了?
    请问有人遇到过同样的情况吗?烦请不吝赐教哈
Administrator
avatar
加入于:
帖子: 2453
声望: 102
  1. vn.py从2.0版本开始,不依赖vcredist了,所以用不着装
  2. 但是2.0版本,是运行在Python 3.7 64位版本上的,请检查你是否弄错了Python版本
Member
avatar
加入于:
帖子: 14
声望: 0

好的,谢谢。我用的是3.6的版本,原以为不影响运行,现在改为3.7的就可以了。

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3