vn.py官网
开源量化社区
Member
avatar
加入于:
帖子: 1
声望: 0

例外代码:
**_请求失败,状态码:400,信息:{"error_message":"Please change to port v1 when you are using v1 apiKey. If you wish to use port v3, please register a v3 apiKey.","code":30016,"error_code":"30016","message":"Please change to port v1 when you are using v1 apiKey. If you wish to use port v3, please register a v3 apiKey."}


由于本人刚刚注册使用OKEX, 并不了解v1-v3-v5 api之间的差异, 希望社区的朋友能够帮助解决.

Administrator
avatar
加入于:
帖子: 4871
声望: 283

目前请使用V3接口,申请V3的API KEY即可,V5会在下个版本中支持

Member
avatar
加入于:
帖子: 45
声望: 0

用Python的交易员 wrote:

目前请使用V3接口,申请V3的API KEY即可,V5会在下个版本中支持
陈大,下个版本还要多久才出来,新账户跑不了V5

Member
avatar
加入于:
帖子: 470
声望: 24

杨恩源 wrote:

用Python的交易员 wrote:

目前请使用V3接口,申请V3的API KEY即可,V5会在下个版本中支持
陈大,下个版本还要多久才出来,新账户跑不了V5
下个版本大概这个月底出来

Member
avatar
加入于:
帖子: 1
声望: 0

我也碰到了这样的问题。请问V3的API KEY应该在哪里申请呢

Member
avatar
加入于:
帖子: 2621
声望: 157

请咨询okex工作人员

Member
avatar
加入于:
帖子: 1
声望: 0

现在的版本支持v5了吗?

Member
avatar
加入于:
帖子: 2621
声望: 157

支持

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3

沪公网安备 31011502017034号