vn.py量化社区
By Traders, For Traders.
Member
avatar
加入于:
帖子: 48
声望: 0

如题所示,我想在海外地区租一台云服务器用于数字货币交易,安装windows服务器版本,是不是只有win2019数据中心64位版本使用vnpy才比较好?可是发现很多的海外云服务器没有提供那么高版本的windows,之前有看到帖子说win2019版本以下安装vnpy后会出现错误。

另外问一下,我主要用于火币的数字货币交易,请问租用海外服务器哪个地区比较好?

Member
avatar
加入于:
帖子: 48
声望: 0

win2019数据中心64位版本是官方推荐的windows服务器版本吗?低于此版本的不行吗?

Administrator
avatar
加入于:
帖子: 4138
声望: 230

火币的话,用日本AWS即可。

我们推荐用2019版本,更低版本需要自己安装其他运行时环境,比较麻烦

© 2015-2019 上海韦纳软件科技有限公司
备案服务号:沪ICP备18006526号-3